

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>

	<!-- Title, desc, keywords, contenttype -->
	<title>8 More Fascinating Object Graveyards - ODDEE</title>
	<meta name="description" 	content="Check out eight more places around the globe where inanimate objects go to die—some you can even visit!
">
	<meta name="keywords"		content="">
	<meta http-equiv="Content-Type"	content="text/html;charset=utf-8">

	<!-- Title, desc & keywords Open Graph -->
	<meta property="og:title"	content="8 More Fascinating Object Graveyards - ODDEE" />
	<meta property="og:type" 	content="article" />
	<meta property="og:description" content="Check out eight more places around the globe where inanimate objects go to die—some you can even visit!
" />
	<meta property="og:url" 	content="http://www.oddee.com/item_99952.aspx" />

	 
	<meta property="og:image" 	content="http://www.oddee.com/imgs/art450x300/99952.jpg" />
	<meta property="og:image:type" 	content="image/jpeg" />
	<meta property="og:image:width" content="450" />
	<meta property="og:image:height" content="300" />
	 
	<meta property="og:see_also" 	content="http://www.oddee.com/item_96631.aspx" /> 
	
	<meta property="article:author" content="Michelle Nati" /> 
	 
	<meta property="article:published_time" content="2017-01-24T00:00:00Z" /> 
	
	

	<!-- CSS, RSS, CANONICAL, VIEWPORT -->
	<link rel="stylesheet"	href="/css/oddee.css" />
    	<link rel="alternate" 	type="application/rss+xml" title="Oddee RSS Feed" href="/rss.aspx">
	<link rel="canonical" 	href="http://www.oddee.com/item_99952.aspx">
	<meta name="viewport" 	content="width=device-width, initial-scale=1.0">

	<!-- css3-mediaqueries.js for IE8 or older -->
	<!--[if lt IE 9]>
		<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
	
	<!-- Icons -->
	<link rel="SHORTCUT ICON" href="/imgs/favicon.ico">
	<link rel="apple-touch-icon" href="/imgs/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="/imgs/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="512x512" href="/imgs/apple-touch-icon-512x512.png" />

	<!-- Social Media -->
	<link href="https://plus.google.com/113428250680011338660" rel="publisher" />
	<meta property="fb:page_id" content="238779731616" />
	<meta property="fb:app_id" content="341133059311759">
	<meta property="og:site_name" content="Oddee" />

	<!-- JS -->
    	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
	<script type="text/javascript">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</script>



	<!-- More Stuff -->
    	


<script type="text/javascript" src="/js/advertising.js"></script><script language="Javascript">

// ---- adblk control ----
if (typeof adblk == 'undefined') { var adblk = true }

var c_bS_stickyit = true;
var c_bS_width = ""

$(document).ready(function() {	

// windowpos < $("#c_a_end").offset().top - 400


	// --- set FB comments width ---
	$("#c_a_comments").attr("width", $("#c_a_c").width() )


	// ---- make subscription block sticky.. only for screens larger than tablets and non-IE browsers ----
	if ( $(window).width() > 768 && navigator.appName.indexOf("Internet Explorer")==-1 && 1==0) {

		var bSocial = $(".c_bS"); 
		var bSocial_left = bSocial.offset().left;
		var bSocial_width = bSocial.width();
		var bSocial_height = bSocial.outerHeight();
		var bSocial_top = 0;

		$(window).scroll(function() {

			if (bSocial_top==0) { bSocial_top = bSocial.position().top };
		
			// get current position of the scroll
			var windowpos = $(window).scrollTop();

			// if the current position of the scroll is higher than the position of the social box...
			if (windowpos >= bSocial_top && c_bS_stickyit  ) {

				// running with the scroll
				if (windowpos <= $("#c_a_end").offset().top - 490 ) {

					bSocial.css("top", 	"0" )
					bSocial.css("left", 	bSocial_left )
					bSocial.css("width",	bSocial_width )
					bSocial.css("position", "fixed") 
					bSocial.css("float", 	"") 


				// bottom of the page
				} else {
	
					bSocial.css("top", 	$("#c_a_end").offset().top - 490 )
					bSocial.css("width",	bSocial_width )
					bSocial.css("position", "absolute") 
					bSocial.css("float", 	"") 
				}

		
			// back to its place
			} else {

				bSocial.css("top", 	"" )
				bSocial.css("width",	bSocial_width - 1 )
				bSocial.css("position", "") 
				bSocial.css("float", 	"left") 
			}
		});
	}



	// ---- Set Slidebox ------

	(function () {
		$(function () {
			if (getCookie("slidebox")=='X' && !pISLOCAL) { return; }

			var currentTime, openTime, originalPosition, slidebox;

			currentTime = function () {
				return (new Date()).getTime();
			};

			slidebox = $('#slidebox');
			originalPosition = slidebox.css('right');
			openTime = null;

			$(window).scroll(function () {
				var distanceTop;

				distanceTop = $('#slidebox_anchor').offset().top - $(window).height();

				if ($(window).scrollTop() > distanceTop ) {
						
					slidebox.animate({
						'right': '0px'
					}, 300);
					if (!openTime) {
						openTime = currentTime();
						return openTime;
					}
				} else {
					return slidebox.stop(true).animate({
						'right': originalPosition
					}, 100);
				}
			});

			slidebox.find('#slidebox_close').click(function () {
				var elapsedTime;
				$(this).parent().remove();
				elapsedTime = currentTime() - openTime;

				// save on GA
				GAevent('slidebox','close', '', null, true)

				// create a cookie to remember this decesion and avoid showing the slidebox again
				setCookie("slidebox", "X", 100)

				return;
			});

			slidebox.find('.related a').click(function () {
				var elapsedTime;
				elapsedTime = currentTime() - openTime;
				return;
			});
		});
	})();

});

</script>




</head>
<body onresize="c_bS_stickyit = false" onload="" marginheight="0" marginwidth="0" topMargin="0" leftMargin="0" rightMargin="0">



<!-- FB init -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=341133059311759";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>




<!-- Header -->
<div id="header" style="">

	<!-- Header Container -->
	<div id="header_site">

		<!-- Main Header -->
		<div id="header_main">

			<!-- Topics -->
			<div id="header_main_topics" onclick="topics()">
				<img src="/imgs/topics.png" align="absmiddle" style="margin-right:0.3em" border="0" />
				Topics
			</div>
			
			<!-- Logo -->
			<div id="header_main_logo">
				<a href="/" onclick="GAevent('logo', 'click', '/item_99952.aspx', null, true);">
					<img src="/imgs/logo.png" border="0" alt="Oddities, Weird stuff & Strange things of our world." />
				</a>
			</div>
 
			<!-- Search -->
			
			<form id="header_main_search" action="http://www.google.com/cse" method="get" onsubmit="GAevent('search', 'click', this.q.value, null, true);">	
				<input type="hidden" name="cx" value="partner-pub-1943569606117530:41g334tv6io" />
				<input type="hidden" name="ie" value="UTF-8" />				<input type="image" name="sa" src="/imgs/search.png" align="absmiddle" style="margin-right:0.3em" border="0" />
				<input type="text" name="q" id="header_main_search_box" value="Search" onfocus="if(this.value =='Search') this.value=''" onblur="if(this.value=='') this.value='Search'" />
			</form>

		</div>


		<!-- Topics display -->
		<div id="header_topics">

			<div id="header_topics_list">
				<img src="/imgs/close2.png" onclick="topics(false)" style="position:absolute; margin-left:93%; cursor:pointer" border="0" />

				<div class="header_topics_list_t" style="width:100%">
					Hot:
				</div>
				<span onclick="topicsI($(this))"><a href="/t-Facebook/"	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Facebook</a></span>
				<span onclick="topicsI($(this))"><a href="/t-NSFW/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">NSFW</a></span>
				<span onclick="topicsI($(this))"><a href="/t-Tattoo/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Tattoo</a></span>
				<span onclick="topicsI($(this))"><a href="/t-Photoshop/" onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Photoshop</a></span>

				<div class="header_topics_list_l"></div>
				<div class="header_topics_list_t" style="width:100%">
					Categories:
				</div>
				<span onclick="topicsI($(this))"><a href="/amazing-art/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Art</a></span>
				<span onclick="topicsI($(this))"><a href="/cool-ads/" 		onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Ads</a></span>
				<span onclick="topicsI($(this))"><a href="/funny-signs/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Signs</a></span>
				<span onclick="topicsI($(this))"><a href="/funny-names/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Names</a></span>
				<span onclick="topicsI($(this))"><a href="/cool-places/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Places</a></span>
				<span onclick="topicsI($(this))"><a href="/strange-people/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">People</a></span>
				<span onclick="topicsI($(this))"><a href="/cool-objects/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Objects</a></span>
				<span onclick="topicsI($(this))"><a href="/cool-gift-ideas/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Gifts</a></span>
				<span onclick="topicsI($(this))"><a href="/weird-science/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Science</a></span>
				<span onclick="topicsI($(this))"><a href="/strange-stories/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Stories</a></span>
				<span onclick="topicsI($(this))"><a href="/bizarre-medical-stories/" onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Medicine</a></span>
				<span onclick="topicsI($(this))"><a href="/fun-tech/" 		onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Tech</a></span>
				<span onclick="topicsI($(this))"><a href="/cool-home-design/" 	onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)"">Home Design</a></span>
				<span onclick="topicsI($(this))"><a href="/misc/" 		onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Misc</a></span>
				<span onclick="topicsI($(this))"><a href="/random.aspx" 		onclick="GAevent('topics', 'click_topic', $(this).attr('href'), null, true)">Random</a></span>
			</div>
		</div>

		
		

	</div>

</div>





<!-- Content -->



  
<!-- Top Ads -->
<!-- Start Oddee - Adhesion -->
<div id='__kx_ad_1217'></div>
<script type="text/javascript" language="javascript">
var __kx_ad_slots = __kx_ad_slots || [];

(function () {
	var slot = 1217;
	var h = false;
	__kx_ad_slots.push(slot);
	if (typeof __kx_ad_start == 'function') {
		__kx_ad_start();
	} else {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = 'http://cdn.kixer.com/ad/load.js';
		s.onload = s.onreadystatechange = function(){
			if (!h && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
				h = true;
				s.onload = s.onreadystatechange = null;
				__kx_ad_start();
			}
		};
		var x = document.getElementsByTagName('script')[0];
		x.parentNode.insertBefore(s, x);
	}
})();
</script>
<!-- End Oddee - Adhesion -->


<div id="c_upperad_c" style="background-color:white; text-align:center;  padding:10px; ">

	
	<div id="c_upperad">


		<script>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</script>
		<div id="__yavli128" class="__yavli"></div>
		<div id='taboola-top-of-page'></div>
		<script type="text/javascript">

			//if (adblk) {
				
			//} else {
				window._taboola = window._taboola || [];
				_taboola.push({mode:'autosized-generated-text-under-1r', container:'taboola-top-of-page', placement:'top-of-page-responsive'});
				
			//}
		</script>
		<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/oddee/loader.js"></script>
		<!--<script src="//ssl-nau.hexagram.com/js/hexagram.min.js"></script>-->


	</div>

	

</div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fec9c314995417e" async="async"></script>



<!-- Content -->
<div class="content" style="padding-top:0">
	

	<div id="c_a">
		<div id="c_a_b"></div>

		<div class="c_a_container" itemscope itemtype="http://schema.org/Article">
			
			<h1 id="c_a_t" itemprop="name">
		 		8 More Fascinating Object Graveyards
			</h1>

			<div id="c_a_i">

				<div>
					<img src="/imgs/ti.png" align="absmiddle" />
					<time datetime="2017-01-24" itemprop="datePublished">1/24/2017</time>
					 (Updated <time datetime="2017-01-26" itemprop="dateModified">01/26/2017</time>) 
				</div>

				
				<div>
					<img src="/imgs/au.png" align="absmiddle" />
					by <a itemprop="author" href="/About/MichelleN/" onclick="GAevent('page','author_click', '99952', null, true)">Michelle Nati</a>
					<a href="https://plus.google.com/101926534738916855113?rel=author">+</a>
				</div>
				


				<div>
					<img src="/imgs/ca.png" align="absmiddle" />
					<a href="/cool-places/"  onclick="GAevent('page','category_click', '99952', null, true)">Cool Places</a>
				</div>


				<div>
					<img src="/imgs/views.png" align="absmiddle" />
					12,427 views
				</div>

			
				

				<div id="c_a_i_s">
					<div class="fb-like" data-href="http://www.oddee.com/item_99952.aspx" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>

					&nbsp;&nbsp;

					<a href="http://www.oddee.com/item_99952.aspx" class="twitter-share-button" data-text="8 More Fascinating Object Graveyards" data-via="OddeeBlog" data-lang="en">Tweet</a>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

					&nbsp;&nbsp;

					<a href="//www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.oddee.com%2fitem_99952.aspx&media=http%3a%2f%2fwww.oddee.com%2fimgs%2fart450x300%2f99952.jpg&description=8+More+Fascinating+Object+Graveyards+-+ODDEE" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
				</div>

			</div>

			<div class="c_a_div"></div>


			<div id="c_a_c" itemprop="articleBody">
				<a name="1"></a><h2><div class='c_a_c_sn'><div>1</div></div><div class='c_a_c_st'>"Purgatory" for an iconic British symbol</div></h2>
<div>
<img src="http://www.oddee.com/_media/imgs/articles2/a99952_32D41BA600000578-0-image-a-3_1459760503458.jpg" alt="'Purgatory' for an iconic British symbol" class="imgl" border="0" /></div>
Payphones are now pretty much a thing of the past, but some of these iconic British symbols are set to get a new lease on life. <br><br>There are two graveyards in the UK where phone booths are stored, and in some cases, lovingly repurposed. Mike Shores, 80, of Carlton Miniott, Yorks, created a place on the grounds of his home for the kiosks to await their afterlife abroad with a passionate collector, or as a bold statement in a British garden. Before retiring two years ago, staff at his village garage would devote 100 hours of TLC to each booth—stripping them, repainting them in the red once stipulated by the General Post Office, and putting in new glass to restore them to their former glory. <br><br>The largest active "telephone box graveyard" is now owned by Unicorn Restorations, near Merstham, Surrey. The booths sell for between £2,000 and £10,000 once fully restored, and the price can shoot up for older designs. 
(<a onclick="GAevent('out','click', 'http://www.dailymail.co.uk/news/article-3522779/Where-phone-boxes-die-Pictures-telephone-box-graveyards-enthusiasts-refurbish-British-icons-sold-fans-home-abroad.html', null, true)" rel="nofollow" href="http://www.dailymail.co.uk/news/article-3522779/Where-phone-boxes-die-Pictures-telephone-box-graveyards-enthusiasts-refurbish-British-icons-sold-fans-home-abroad.html" target="_blank">Source</a>)<br><br>

<br><a name="2"></a><h2><div class='c_a_c_sn'><div>2</div></div><div class='c_a_c_st'>New York's subway cars are given a proper burial at sea</div></h2>
<div>
<img src="http://www.oddee.com/_media/imgs/articles2/a99952_150205165837-subway-cars-virginia-exlarge-169.jpg" alt="New York's subway cars are given a proper burial at sea" class="imgl" border="0" /></div>
Some New York subway cars have been buried at sea. That would normally be a bad thing, but in this case, it's working out for the greater good.<br><br>After 2,500 carriages had been decommissioned, they were cleaned and every part of them that could be removed—seats, straps, and wheels—was recycled or sold. They were then stacked onto a barge, which transported them a dropping point where they are being used to create an underwater reef for crustaceans and fish in the Atlantic.<br><br>The project, run by New York's Metropolitan Transit Authority, ended in 2010, but the carriages have a new life beneath the sea, and there is now 400 times as much food per square foot for fish to eat. 
(<a onclick="GAevent('out','click', 'http://www.cnn.com/2015/02/26/world/subway-cars-coral-reef/', null, true)" rel="nofollow" href="http://www.cnn.com/2015/02/26/world/subway-cars-coral-reef/" target="_blank">Source</a>)<br><br>

<br><a name="3"></a><h2><div class='c_a_c_sn'><div>3</div></div><div class='c_a_c_st'>A tollbooth graveyard sits near the New Jersey turnpike</div></h2>
<div>
<img src="http://www.oddee.com/_media/imgs/articles2/a99952_-46f0e8fdf67872b1.jpg" alt="A tollbooth graveyard sits near the New Jersey turnpike" class="imgl" border="0" /></div>
Just off the Asbury Park Toll Plaza, at mile marker 104 on the Garden State Parkway North in New Jersey, is the place where tollbooths go to die.<br><br>Parkway maintenance workers scavenge the steel-and-glass boxes of toll lanes past for, among other useful parts, their windows, air conditioning, and stainless-steel "Dutch doors" that were at the waist level of toll collectors. Also, some of the booths in the graveyard can be resurrected with new paint and parts if other toll booths on the Parkway become damaged.<br><br>Eventually the booths will be done away with as the state plans to go with all-electronic tolling on the Parkway, but as of  this writing, they're still there. <br><iframe width="560" height="315" src="https://www.youtube.com/embed/5POX0bh2QVk" frameborder="0" allowfullscreen></iframe>
(<a onclick="GAevent('out','click', 'http://www.nj.com/news/index.ssf/2012/03/as_fully_electronic_tolling_lo.html', null, true)" rel="nofollow" href="http://www.nj.com/news/index.ssf/2012/03/as_fully_electronic_tolling_lo.html" target="_blank">Source</a>)<br><br>

<br><center><div id='ld-5486-4927'></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8606494778368359,size:[0, 0],id:'ld-5486-4927'});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src='//cdn2.lockerdome.com/_js/ajs.js';j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,'script','ld-ajs');</script><script type='text/javascript' src='http://ap.lijit.com/www/delivery/fpi.js?z=144176&u=oddee&width=300&height=250'></script></center><br><br><a name="4"></a><h2><div class='c_a_c_sn'><div>4</div></div><div class='c_a_c_st'>A bright and colorful link to Las Vegas's past </div></h2>
<div>
<img src="http://www.oddee.com/_media/imgs/articles2/a99952_neon.boneyard.las_.vegas_-1024x650.jpg" alt="A bright and colorful link to Las Vegas's past " class="imgl" border="0" /></div>
Las Vegas's Neon Boneyard officially opened its doors in 1996. The three-acre lot displays relics from classic Sin City buildings including wedding chapels, used car lots, and prohibition speakeasies, as well as some of Vegas's iconic casinos. (For Elvis Presley fans, a gold lamp is a rare artifact from the extinct Aladdin casino, where Presley and Priscilla Ann Wagner married in 1967.)<br><br>The campus includes the adjacent Neon Boneyard Park, the Boneyard itself, which houses more than 200 signs, and the Neon Boneyard North Gallery which contains approximately 60 additional pieces, including signs from the Palms Casino Resort, New-New York, Lady Luck, and O'Shea's. For tickets, click <a href="http://www.neonmuseum.org/">here</a> ! <br><br><iframe width="560" height="315" src="https://www.youtube.com/embed/JrpKpIqYmcg" frameborder="0" allowfullscreen></iframe>
(<a onclick="GAevent('out','click', 'http://www.nbcnews.com/id/40716622/ns/travel-destination_travel/t/neon-boneyard-highlights-sin-citys-glitzy-past/#.WIX11rYrIfw', null, true)" rel="nofollow" href="http://www.nbcnews.com/id/40716622/ns/travel-destination_travel/t/neon-boneyard-highlights-sin-citys-glitzy-past/#.WIX11rYrIfw" target="_blank">Source</a> | <a onclick="GAevent('out','click', 'http://explorationproject.org/neon-museum-las-vegas/', null, true)" rel="nofollow" href="http://explorationproject.org/neon-museum-las-vegas/" target="_blank">Photo</a>)<br><br>

<br><a name="5"></a><h2><div class='c_a_c_sn'><div>5</div></div><div class='c_a_c_st'>A Victorville, California boneyard for commercial airlines</div></h2>
<div>
<img src="http://www.oddee.com/_media/imgs/articles2/a99952_static1.squarespace.jpg" alt="A Victorville, California boneyard for commercial airlines" class="imgl" border="0" /></div>
About 100 miles northeast of Los Angeles, in Victorville, California, you will find the graveyard where almost every commercial airplane goes to die. <br><br>The Southern California Logistics Airport, formerly George Air Force Base, is one of the nation's busiest boneyards. Before jets reach their 20th birthday, most will be retired. Some will be broken down for parts, while others will be purchased by another airline.<br><br>The Victorville boneyard is one of three in U.S. located in the Southwestern states—airlines like to park planes in the desert because the dry weather acts as a preservative, preventing corrosion.<br><br>The facility is part of a semi top secret air force base, so visitation is extremely limited, but you can still check out this Qantas plane as it makes its final journey to the boneyard below:  <iframe width="560" height="315" src="https://www.youtube.com/embed/QuepnlMgri0" frameborder="0" allowfullscreen></iframe>
(<a onclick="GAevent('out','click', 'http://www.godsavethepoints.com/news/victorvilleboneyard', null, true)" rel="nofollow" href="http://www.godsavethepoints.com/news/victorvilleboneyard" target="_blank">Source</a>)<br><br>

<br><a name="6"></a><h2><div class='c_a_c_sn'><div>6</div></div><div class='c_a_c_st'>The tire graveyard that can be seen from space</div></h2>
<div>
<img src="http://www.oddee.com/_media/imgs/articles2/a99952_uUoXD47.jpg" alt="The tire graveyard that can be seen from space" class="imgl" border="0" /></div>
In the Sulaibiya area of Kuwait City, massive holes are dug out in the sandy earth and filled with old tires—there are now over seven million in the ground.<br><br>The expanse of rubber at this tire graveyard is so vast that it's now visible from space. The tires are from countries around the globe that have paid for them to be taken away. In 2012, a fire broke out at a tire dump near Al Jahrah. Five million tires fuelled the blaze which firefighters struggled to control—tire fires often carry toxic chemicals from the breakdown of rubber compounds while burning. This type of waste disposal is illegal in Europe—EU rules have banned the disposal of tires in landfill sites since 2006.
(<a onclick="GAevent('out','click', 'http://www.dailymail.co.uk/news/article-2337351/Worlds-biggest-tyre-graveyard-Incredible-images-Kuwaiti-landfill-site-huge-seen-space.html', null, true)" rel="nofollow" href="http://www.dailymail.co.uk/news/article-2337351/Worlds-biggest-tyre-graveyard-Incredible-images-Kuwaiti-landfill-site-huge-seen-space.html" target="_blank">Source</a> | <a onclick="GAevent('out','click', 'https://i.imgur.com/uUoXD47.jpg', null, true)" rel="nofollow" href="https://i.imgur.com/uUoXD47.jpg" target="_blank">Photo</a>)<br><br>

<br><a name="7"></a><h2><div class='c_a_c_sn'><div>7</div></div><div class='c_a_c_st'>Lose your bike in Amsterdam? Look no further than the Fietsdepot </div></h2>
<div>
<img src="http://www.oddee.com/_media/imgs/articles2/a99952_veiling.jpg" alt="Lose your bike in Amsterdam? Look no further than the Fietsdepot " class="imgl" border="0" /></div>
Amsterdam has a population of about 700,000 and an estimated one million bikes. Officially sanctioned parking lots are always full, and the streets are clogged with illegally parked bikes. Theft is a constant issue.<br><br>The Fietsdepot outside of Amsterdam's Central Station holds bikes that were removed by the city.  In 2012, the depot received more than 65,000 bikes of all shapes and sizes and holds about 12,000 and 17,000 at a time. Each once is scanned and entered into a database, with details like color, engravings, serial numbers and site of removal, then labeled with a letter and number according to the day and location of removal. Workers then cross check with local police to see if the bike was stolen. <br><br>Bikes are kept here for three months in an outdoor field. 40% of people do eventually retrieve their property, but unclaimed bikes are auctioned off, sold for spare parts or shredded into scrap metal. 
(<a onclick="GAevent('out','click', 'http://www.dw.com/en/amsterdams-bicycle-purgatory/g-17180134', null, true)" rel="nofollow" href="http://www.dw.com/en/amsterdams-bicycle-purgatory/g-17180134" target="_blank">Source</a> | <a onclick="GAevent('out','click', 'http://www.hendrikskucuksen.nl/interim/veilingmeester-fietsdepot/', null, true)" rel="nofollow" href="http://www.hendrikskucuksen.nl/interim/veilingmeester-fietsdepot/" target="_blank">Photo</a>)<br><br>

<br><a name="8"></a><h2><div class='c_a_c_sn'><div>8</div></div><div class='c_a_c_st'>A ghost fleet that once stood in San Francisco Bay disappeared after being deemed an environmental hazard</div></h2>
<div>
<img src="http://www.oddee.com/_media/imgs/articles2/a99952_W1siZiIsInVwbG9hZHMvcGxhY2VfaW1hZ2VzL2FkOGE3OTFmMWI2MWYzZThkYV8yNzc3NjA2MTQyXzQ5ZWE0OTU1NjBfYi5qcGciXSxbInAiLCJ0aHVtYiIsIngzOTA-Il0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDkxIC1hdXRvLW9yaWVudCJdXQ.jpg" alt="A ghost fleet that once stood in San Francisco Bay disappeared after being deemed an environmental hazard" class="imgl" border="0" /></div>
For decades, dozens of hulking retired military ships stood in Suisun Bay, and was one San Francisco's most unusual tourist attractions. The Suisun Bay Reserve Fleet (otherwise known as the Mothball Fleet or The Ghost Fleet) was created by the U.S. Maritime Administration following World War II to serve as a potential backup for national defense.<br><br>At one time, nearly 100 ships floated off the Benicia shoreline. Among its ranks was the tugboat Hoga, which raced to save soldiers and burning ships in the attack on Pearl Harbor. There was also the USS Iowa, a WWII warrior that once carried President Franklin D. Roosevelt.<br><br>Following an environmental lawsuit in 2007, this once massive fleet has disappeared. Sejal Choksi-Chugh, executive director of BayKeeper, said paint chips from the decaying ships were flaking off into the Suisun Bay, causing a hazard to fish and wildlife. The government began removing the ships from Suisun Bay one by one and towing them to industrial yards at nearby Mare Island and Brownsville, Texas for scrapping.
(<a onclick="GAevent('out','click', 'http://www.nbcbayarea.com/news/local/Suisun-Bay-Ghost-Fleet-About-to-Vanish-360509431.html', null, true)" rel="nofollow" href="http://www.nbcbayarea.com/news/local/Suisun-Bay-Ghost-Fleet-About-to-Vanish-360509431.html" target="_blank">Source</a> | <a onclick="GAevent('out','click', 'http://www.atlasobscura.com/places/suisun-bay-ghost-fleet', null, true)" rel="nofollow" href="http://www.atlasobscura.com/places/suisun-bay-ghost-fleet" target="_blank">Photo</a>)<br><br>


			</div>

			<!-- Bottom Ads -->

			<!-- Kixer - Start Oddee - Post -->
			<div id='__kx_ad_412'></div>
			<script type="text/javascript" language="javascript">
				var __kx_ad_slots = __kx_ad_slots || [];

			(function () {
				var slot = 412;
				var h = false;
				__kx_ad_slots.push(slot);
				if (typeof __kx_ad_start == 'function') {
					__kx_ad_start();
				} else {
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'http://cdn.kixer.com/ad/load.js';
					s.onload = s.onreadystatechange = function(){
						if (!h && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
							h = true;
							s.onload = s.onreadystatechange = null;
							__kx_ad_start();
						}
					};
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
			})();
			</script>
			<!-- Kixer End Oddee - Post -->

			<!-- LockerDome -->
			<div id="ld-9437-9280"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8545375783105639,size:[0, 0],id:"ld-9437-9280"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

			<div id="c_a_taboola_t">
				From the Web				
			</div>	

			
			<div id="c_a_taboola">


				<div id="__yavli132" class="__yavli"></div>


				<div id='taboola-below-main-column'></div>
				<script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({mode:'autosized-generated-text-under-2r', container:'taboola-below-main-column', placement:'below-main-column-responsive'}); </script>
				<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({article:'auto'});
				</script>				
				<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/oddee/loader.js"></script>


			</div>
			
			<strong id="slidebox_anchor"></strong>

			<div id="slidebox">
				<a id="slidebox_close" href="javascript:void(0)"><img src="/imgs/close.png" border="0" /></a>
				<div id="slidebox_t">
					You Might Also Like...
				</div>	
				<div id="slidebox_content" style="display:table">
					<div style="width:30%; ">
						<a onclick="GAevent('slidebox','click', '96631', null, true)" href="/item_96631.aspx">
							<img src='/imgs/art450x300/96631.jpg' width="100%"  />
						</a>
					</div>
					<div style="width:70%; ">
						<div style="padding-left:0.5em">
							<a onclick="GAevent('slidebox','click', '96631', null, true)" href="/item_96631.aspx">
								8 Fascinating Object Graveyards
							</a>
						</div>
					</div>
				</div>
			</div>			


			<div id="c_a_comments_t">
				Comments
			</div>			
			<div id="c_a_comments" class="fb-comments" data-href="http://www.oddee.com/item_99952.aspx" data-numposts="4" data-colorscheme="light"></div>
			<div id="c_a_end"></div>
		</div>
	</div>


	
   


			<div id="c_b_mpr_Content_BP1" class="c_bR" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/pi.png" align="absmiddle" nopin="nopin" />&nbsp; Best this Month
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 28,042 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_99938.aspx" onclick="GAevent('box_artP','click_1', '99938', null, true)">
						9 People Who Won't Stop Having Plastic Surgery
					</a>
				</div>
				<a href="/item_99938.aspx" onclick="GAevent('box_artP','click_1', '99938', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/99938.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
	<!--<script src="http://ib.3lift.com/ttj?inv_code=oddee_right_rail"></script>-->

	
   


			<div id="c_b_mpr_Content_BP2" class="c_bR" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/pi.png" align="absmiddle" nopin="nopin" />&nbsp; Best Ever
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 860,784 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_97712.aspx" onclick="GAevent('box_artP','click_2', '97712', null, true)">
						10 Coolest Hidden Doors and Secret Passageways
					</a>
				</div>
				<a href="/item_97712.aspx" onclick="GAevent('box_artP','click_2', '97712', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/97712.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
   


			<div id="c_b_mpr_Content_BP3" class="c_bR" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/pi.png" align="absmiddle" nopin="nopin" />&nbsp; Best Ever
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 338,655 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_99106.aspx" onclick="GAevent('box_artP','click_3', '99106', null, true)">
						10 Photoshoots Gone Terribly Wrong
					</a>
				</div>
				<a href="/item_99106.aspx" onclick="GAevent('box_artP','click_3', '99106', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/99106.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
   


			<div id="c_b_mpr_Content_BP4" class="c_bR" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/pi.png" align="absmiddle" nopin="nopin" />&nbsp; Best Ever
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 505,760 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_97677.aspx" onclick="GAevent('box_artP','click_4', '97677', null, true)">
						14 Hilarious Eyebrow Fails
					</a>
				</div>
				<a href="/item_97677.aspx" onclick="GAevent('box_artP','click_4', '97677', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/97677.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
   


			<div id="c_b_mpr_Content_BP5" class="c_bR" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/pi.png" align="absmiddle" nopin="nopin" />&nbsp; Best Ever
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 1,028,756 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_97898.aspx" onclick="GAevent('box_artP','click_5', '97898', null, true)">
						9 Bizarre Identical Twins Marriages
					</a>
				</div>
				<a href="/item_97898.aspx" onclick="GAevent('box_artP','click_5', '97898', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/97898.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
   


			<div id="c_b_mpr_Content_BP6" class="c_bR" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/pi.png" align="absmiddle" nopin="nopin" />&nbsp; Best Ever
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 426,548 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_98838.aspx" onclick="GAevent('box_artP','click_6', '98838', null, true)">
						20 Funniest Sports Faces
					</a>
				</div>
				<a href="/item_98838.aspx" onclick="GAevent('box_artP','click_6', '98838', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/98838.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
   


			<div id="c_b_mpr_Content_BP7" class="c_bR" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/pi.png" align="absmiddle" nopin="nopin" />&nbsp; Best Ever
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 754,213 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_97961.aspx" onclick="GAevent('box_artP','click_7', '97961', null, true)">
						10 Horrifying Serial Killers
					</a>
				</div>
				<a href="/item_97961.aspx" onclick="GAevent('box_artP','click_7', '97961', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/97961.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
   


			<div id="c_b_mpr_Content_BP8" class="c_bR" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/pi.png" align="absmiddle" nopin="nopin" />&nbsp; Best Ever
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 372,282 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_97623.aspx" onclick="GAevent('box_artP','click_8', '97623', null, true)">
						12 Coolest Practical Tattoos
					</a>
				</div>
				<a href="/item_97623.aspx" onclick="GAevent('box_artP','click_8', '97623', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/97623.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
	
	

	



	<!-- Weird News BOX -->

	<div class="c_bF">

		<div class="c_bFs">ODDEE'S NEW WEBSITE</div>
		<div class="c_bFt"><a href="http://www.factslides.com/">FACTS Slides</a></div>

		
				<span id="mpr_Content__ctrl_1_rpt_lbl_0"><div class='c_bFn'><div style='width:35%'><a onclick="GAevent('out','click_FACTSlides','http://www.FACTSlides.com/s-Saturn', null, true)" rel="nofollow" href="/redir.aspx?URL=http%3a%2f%2fwww.FACTSlides.com%2fs-Saturn" target="_blank"><img src="http://www.FACTSlides.com/imgs/s-Saturn.png" width="100%" border="0"  nopin="nopin"></a></div><div><a onclick="GAevent('out','click_FACTSlides','http://www.FACTSlides.com/s-Saturn', null, true)" rel='nofollow' href='/redir.aspx?URL=http%3a%2f%2fwww.FACTSlides.com%2fs-Saturn' target='_blank'>12 facts you didn't know about... SATURN</a></div></div></span>
			
				<span id="mpr_Content__ctrl_1_rpt_lbl_1"><div class='c_bFn2'><div style='width:35%'><a onclick="GAevent('out','click_FACTSlides','http://www.FACTSlides.com/s-Bullying', null, true)" rel="nofollow" href="/redir.aspx?URL=http%3a%2f%2fwww.FACTSlides.com%2fs-Bullying" target="_blank"><img src="http://www.FACTSlides.com/imgs/s-Bullying.png" width="100%" border="0"  nopin="nopin"></a></div><div><a onclick="GAevent('out','click_FACTSlides','http://www.FACTSlides.com/s-Bullying', null, true)" rel='nofollow' href='/redir.aspx?URL=http%3a%2f%2fwww.FACTSlides.com%2fs-Bullying' target='_blank'>13 facts you didn't know about... BULLYING</a></div></div></span>
			
				<span id="mpr_Content__ctrl_1_rpt_lbl_2"><div class='c_bFn'><div style='width:35%'><a onclick="GAevent('out','click_FACTSlides','http://www.FACTSlides.com/s-Fidel-Castro', null, true)" rel="nofollow" href="/redir.aspx?URL=http%3a%2f%2fwww.FACTSlides.com%2fs-Fidel-Castro" target="_blank"><img src="http://www.FACTSlides.com/imgs/s-Fidel-Castro.png" width="100%" border="0"  nopin="nopin"></a></div><div><a onclick="GAevent('out','click_FACTSlides','http://www.FACTSlides.com/s-Fidel-Castro', null, true)" rel='nofollow' href='/redir.aspx?URL=http%3a%2f%2fwww.FACTSlides.com%2fs-Fidel-Castro' target='_blank'>18 facts you didn't know about... FIDEL CASTRO</a></div></div></span>
			

	</div>


	



	<!-- Strangest Products BOX -->

	<div class="c_bF">

		<div class="c_bFs">ODDEE'S NEW WEBSITE</div>
		<div class="c_bFt"><a href="http://www.StrangestProducts.com/">StrangestProducts.com</a></div>

		
				<span id="mpr_Content__ctrl_2_rpt_lbl_0"><div class='c_bFn'><div style='width:35%'><a onclick="GAevent('out','click_StrangestProducts','http://www.amazon.com/dp/B014HJ6YA4/?tag=strangestproductsoddee-20', null, true)" href="http://www.amazon.com/dp/B014HJ6YA4/?tag=strangestproductsoddee-20" target="_blank"><img src="http://www.StrangestProducts.com/imgs/1191.jpg" width="100%" border="0"  nopin="nopin"></a></div><div><a onclick="GAevent('out','click_StrangestProducts','http://www.amazon.com/dp/B014HJ6YA4/?tag=strangestproductsoddee-20', null, true)" rel='nofollow' href='http://www.amazon.com/dp/B014HJ6YA4/?tag=strangestproductsoddee-20' target='_blank'>Cat Shaped Egg Mold</a></div></div></span>
			
				<span id="mpr_Content__ctrl_2_rpt_lbl_1"><div class='c_bFn2'><div style='width:35%'><a onclick="GAevent('out','click_StrangestProducts','http://www.amazon.com/dp/B00YARCGQA/?tag=strangestproductsoddee-20', null, true)" href="http://www.amazon.com/dp/B00YARCGQA/?tag=strangestproductsoddee-20" target="_blank"><img src="http://www.StrangestProducts.com/imgs/1192.jpg" width="100%" border="0"  nopin="nopin"></a></div><div><a onclick="GAevent('out','click_StrangestProducts','http://www.amazon.com/dp/B00YARCGQA/?tag=strangestproductsoddee-20', null, true)" rel='nofollow' href='http://www.amazon.com/dp/B00YARCGQA/?tag=strangestproductsoddee-20' target='_blank'>Wireless Bluetooth 360 Degree Speaker</a></div></div></span>
			
				<span id="mpr_Content__ctrl_2_rpt_lbl_2"><div class='c_bFn'><div style='width:35%'><a onclick="GAevent('out','click_StrangestProducts','http://www.amazon.com/dp/B0120BMT82/?tag=strangestproductsoddee-20', null, true)" href="http://www.amazon.com/dp/B0120BMT82/?tag=strangestproductsoddee-20" target="_blank"><img src="http://www.StrangestProducts.com/imgs/1193.jpg" width="100%" border="0"  nopin="nopin"></a></div><div><a onclick="GAevent('out','click_StrangestProducts','http://www.amazon.com/dp/B0120BMT82/?tag=strangestproductsoddee-20', null, true)" rel='nofollow' href='http://www.amazon.com/dp/B0120BMT82/?tag=strangestproductsoddee-20' target='_blank'>Caffeinated Peanut Butter</a></div></div></span>
			

	</div>


	



	<!-- Subscribe BOX -->
	<div id="c_bS" class="c_bS" style="" >

		<!-- Social Media -->	
		<div id="c_bSOCIAL" >

			<div id="c_bFB">

				<div id="c_bFBi">
					<a href="http://www.facebook.com/Oddee" target="_blank" onclick="GAevent('subscriptions', 'FB', '', null, true)">
						<img src="/imgs/f.png" border="0" />
					</a>
				</div>
				<div  id="c_bFBt">
					<a href="http://www.facebook.com/Oddee" target="_blank" onclick="GAevent('subscriptions', 'FB', '', null, true)">
						<span class="c_bSOCIALphrase">Be a fan at </span> <b>Facebook</b> 
					</a>
				</div>
				<div  id="c_bFBf">
					<span>128,325</span>
				</div>

			</div>

			<div id="c_bTW">

				<div id="c_bTWi">
					<a href="http://www.twitter.com/OddeeBlog" target="_blank" onclick="GAevent('subscriptions', 'TW', '', null, true)">
						<img src="/imgs/t.png" border="0" />
					</a>
				</div>
				<div  id="c_bTWt">
					<a href="http://www.twitter.com/OddeeBlog" target="_blank" onclick="GAevent('subscriptions', 'TW', '', null, true)">
						<span class="c_bSOCIALphrase">Follow us at </span> <b>Twitter</b> 	
					</a>
				</div>
				<div  id="c_bTWf">
					<span>15,203</span>
				</div>

			</div>


		</div>



		<!-- Email -->
		<div id="c_bEMAIL">

			<img id="c_bEMAILb" src="/imgs/email-back.jpg" nopin="nopin" border="0"  />

			<div id="c_bEMAILf">

				<form id="email_subscription" name="email_subscription" action="/email/subscribe/" method="post" target="_blank" onsubmit="var e=this.EMAIL.value; if (e=='your@email.com' || e=='' || e.indexOf('@')==-1 ) { alert('You need to enter a valid e-mail address'); return false; } else { GAevent('subscriptions', 'Email', e, null, true); return true; }">

				<div class="smalltitle">GET ODDEE BY E-MAIL</div>
				<div style="margin-top:0.5em">Subscribe to our newsletter:</div>

				<div style="margin-top:1em">
					<input type="text" name="EMAIL" 			style="background-color:#ffffff; font-size:120%; color:#919191; border:0.1em solid white; width:50%; height:2em; padding-left:0.5em; "  value="your@email.com" onfocus="if(this.value =='your@email.com') this.value=''" onblur="if(this.value=='') this.value='your@email.com'"   
					/><input type="submit" name="submit" value="JOIN" 	style="background-color:#0c90ff; font-size:120%; color:#ffffff; border:0.1em solid white; width:25%; height:2.25em; " />
				</div>

				</form>

			</div>

		</div>

	</div>
</div>

<div style="clear:both"></div>

<div class="content">
	<div id="c_knowd_t">
		This Week at Oddee 
	</div>


	
   


			<div id="c_b_mpr_Content_B1" class="c_b" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/ti.png" align="absmiddle" nopin="nopin" />&nbsp; Today
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 0 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_99959.aspx" onclick="GAevent('box_artL','click_99952', '99959', null, true)">
						12 Coolest Engagement Ring Boxes
					</a>
				</div>
				<a href="/item_99959.aspx" onclick="GAevent('box_artL','click_99952', '99959', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/99959.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
   


			<div id="c_b_mpr_Content_B2" class="c_b" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/ti.png" align="absmiddle" nopin="nopin" />&nbsp; Yesterday
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 1,173 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_99958.aspx" onclick="GAevent('box_artL','click_99952', '99958', null, true)">
						9 Amazing Structures Built Around a Tree
					</a>
				</div>
				<a href="/item_99958.aspx" onclick="GAevent('box_artL','click_99952', '99958', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/99958.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
   


			<div id="c_b_mpr_Content_B3" class="c_bR" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/ti.png" align="absmiddle" nopin="nopin" />&nbsp; Sunday
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 7,074 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_99957.aspx" onclick="GAevent('box_artL','click_99952', '99957', null, true)">
						7 Tragic Live Suicide Attempts On Social Media
					</a>
				</div>
				<a href="/item_99957.aspx" onclick="GAevent('box_artL','click_99952', '99957', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/99957.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	<div style="clear:both"></div>

	
   


			<div id="c_b_mpr_Content_B4" class="c_b" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/ti.png" align="absmiddle" nopin="nopin" />&nbsp; Saturday
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 6,297 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_99955.aspx" onclick="GAevent('box_artL','click_99952', '99955', null, true)">
						10 Hilarious Dinosaurs Doing Everyday Things
					</a>
				</div>
				<a href="/item_99955.aspx" onclick="GAevent('box_artL','click_99952', '99955', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/99955.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
   


			<div id="c_b_mpr_Content_B5" class="c_b" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/ti.png" align="absmiddle" nopin="nopin" />&nbsp; Friday
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 10,898 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_99956.aspx" onclick="GAevent('box_artL','click_99952', '99956', null, true)">
						10 Job Listings That Are Gonna Make You Want the Job
					</a>
				</div>
				<a href="/item_99956.aspx" onclick="GAevent('box_artL','click_99952', '99956', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/99956.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	
   


			<div id="c_b_mpr_Content_B6" class="c_bR" style="">

				<div class="c_bs">
					<div class="c_bs_l">
						
							<img src="/imgs/ti.png" align="absmiddle" nopin="nopin" />&nbsp; Thursday
						
					</div>
		
					<div class="c_bs_r">
						<img src="/imgs/views.png" align="absmiddle" nopin="nopin" /> 12,555 views
					</div>
				</div>

				<div class="c_bt">
					<a href="/item_99954.aspx" onclick="GAevent('box_artL','click_99952', '99954', null, true)">
						9 Of The World's Heaviest
					</a>
				</div>
				<a href="/item_99954.aspx" onclick="GAevent('box_artL','click_99952', '99954', null, true)">	
					<img class="c_bi" src="/imgs/art450x300/99954.jpg" nopin="nopin" border="0" />
					
				</a>
			</div>


	<div style="clear:both"></div>


</div>




<!-- pinterest -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" data-pin-hover="true"></script>







<!-- KNOWD -->
<div style="clear:both"></div>




<!-- FOOTER -->
<div id="footer">
	<div>
		Copyright © 2007 - 2017 Oddee - All rights reserved - <a href="/privacy/">Privacy Policy</a> - <a href="/TOS/">Terms and Conditions of Use</a> - <a href="/About/">About</a> - <a href="/Advertise/">Advertise</a> - <a href="/ContactUs/">Contact Us</a>
	</div>
</div>



<!-- some final inline CSS to fix 3rd party css -->
<style><!--
.ss_item p {
	color:			black;
	font-family:		din;
	font-size:		100%;
}
.autosized-generated-text-under-2r .syndicatedItem .video-title {
	color:			black;
	font-family:		din;
	font-size:		150%;
	line-height:		130%;
	max-height:		4em;
}
//--></style>


<script type="text/javascript" src="//ziccardia.com/adBlockDetector/08" async defer></script>


</body>
</html>